تمام وب سایتهای وردپرس بایستی آپدیت شوند

پس از کشف یک آسیب پذیری جدی امنیتی در وردپرس ،میلیون ها وب سایت که در حال اجرا وردپرس هستند، به شدت خواهان به روز رسانی در آخرین نسخه سیستم مدیریت محتوای محبوب  خود در اسرع وقت شدند.

آنتونی فرارا، که نقص وردپرس را کشف کرد، در این زمینه می گوید:

” با توجه به وجود یک آسیب پذیری قابل توجه در SQL وردپرس ، اگر تاکنون وردپرس خود را به روز رسانی نکرده اید حتما این کار را انجام دهید. زیر این آسیب پذیری در نسخه 4.8.3 وردپرس برطرف شده است ”

انتشار وردپرس 4.8.2 در ماه گذشته برای این بود که  از آسیب پذیری محافظت کند، اما به گفته Ferrera، این امر در واقع کمی دیر اتفاق افتاد ، و امنیت بسیاری از سایت ها تحت الشعاع قرار داد .در واقع این به روز رسانی ریشه موضوع را حل نمی کند. فرارا می گوید که وی پس از انتشار نسخه 4.8.2  تیم وردپرس را از این مسئله مطلع کرد، اما  آنها  چندین هفته آن را نادیده گرفتند. به گفته وی، به روز رسانی جدید وردپرس تا حد بسیار زیادی این مشکل را برطرف می کند.

برخی از سایت ها به صورت اتوماتیک به روز رسانی جدید را دریافت می کنند. اما این به روز رسانی اتومات برای تمامی افراد نیست. بسیاری از مدیران وبسایت ها نسبت به به روز رسانی سرویس های وب سایت بی اعتنا هستند. آنها آنقدر این کار را به تعویق می اندازند تا مشکلات خودشان را نشان می دهند.

وقت آن است که اطمینان حاصل شود که وردپرس و پلاگین های  آن همیشه به روز می شوند و به درستی کار می کنند تا حملات را متوقف کنند. این به روز رسانی ها شانس گرفتن سایت شما توسط هکرها را کاهش می دهد. فایر وال آنها می تواند قبل از آنکه هکرها بتوانند از نقاط ضعف شما استفاده کنند آن را متوقف کنند. به یاد داشته باشید درست است که شاید این به روز رسانی ها کمی برای شما ایجاد محدودیت کند اما جهت حفظ امنیت سایت خود آن را حتما انجام دهید.

منبع :
https://www.welivesecurity.com/2017/11/01/wordpress-update-now/

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *